日韩精品无码一本二本三本色

【鬼谷神算】—知道信SUPER鬼谷神算副图标的 源码

发布日期:2022-06-19 03:15    点击次数:127

【鬼谷神算】—知道信SUPER鬼谷神算副图标的 源码

【鬼谷神算】—知道信SUPER鬼谷神算副图标的 源码

{更多优质标的请稽查第一股票公式网www.chnmoney.cc}

ZC_1:=IF(L<DYNAINFO(7),0,IF(H>DYNAINFO(7),DYNAINFO(7)-(DYNAINFO(7)-H+0.02)/(H-L+0.02),0));

ZC_2:=DMA(ZC_1,V/CAPITAL)*100;

出货:=IF(ZC_2>0 AND ZC_2>REF(ZC_2,1),ZC_2/20,0);

VARQ1:=REF((L+O+C+H)/4,1);

VARQ2:=SMA(ABS(L-VARQ1),13,1)/SMA(MAX(L-VARQ1,0),10,1);

VARQ3:=EMA(VARQ2,10);

VARQ4:=LLV(L,33);

主力:EMA(IF(L<=VARQ4,VARQ3,0),3)*100,NODRAW;

主力进场:STICKLINE(主力>REF(主力,1) AND 出货<=0,100,95,10,0),COLORYELLOW;

N:=9;

M1:=3;

M2:=3;

P:=9;

RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;

K:=SMA(RSV,M1,1);

D:=SMA(K,M2,1);

JJ:=P*(3*D-2*K);

J:=((3 * K) - (2 * D));

VAR2:=REF(LOW,1);

VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;

{更多优质标的请稽查第一股票公式网www.chnmoney.cc}

VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);

VAR5:=LLV(LOW,13);

VAR6:=HHV(VAR4,13);

VAR7:=IF(MA(CLOSE,34),1,0);

VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;

VAR9:=IF(VAR8>100,100,VAR8);

吸筹:VAR9,COLORF00FF0,NODRAW;

TJ:=IF(RSV<5,0,RSV);

风险:IF(TJ>95,100,TJ),LINETHICK1,COLOR008000,NODRAW;

STICKLINE(风险,0,风险,10,0),COLORFF7F00;

STICKLINE(风险=0,0,7,10,0),COLORYELLOW;

STICKLINE(风险=0,0,5,8,0),COLORF00FF0;

STICKLINE(风险=0,0,6,0.10,0),COLORYELLOW;

CC:=MA(C,150);

DD:=MA(C,200);

NC:CC-DD,,COLORGREEN,NODRAW;

EMA7:=EMA(C,7);

EMA15:=EMA(C, 有人有片资源吗免费高清15);

KY:=IF(EMA7<REF(EMA7,1),EMA7,DRAWNULL);

STICKLINE(KY,0,风险,10,1),COLORGREEN;

TJJ:=IF(EMA15>REF(EMA15,1),EMA15,DRAWNULL);

STICKLINE(TJJ,0,风险,10,0),COLORRED;

K9:=SMA(RSV,3,1);

D9:=SMA(K9,3,1);

中期:= EMA(D9,10);

STICKLINE(K9>=D9,D9,REF(D9,1),10,0),COLOR0000FF,NODRAW;

STICKLINE(K9<D9,D9,REF(D9,1),10,0),COLORFFF000,NODRAW;

RS1:= (CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

RS2:= (CLOSE-LLV(LOW,5*9))/(HHV(HIGH,5*9)-LLV(LOW,5*9))*100;

RS3:= (CLOSE-LLV(LOW,20*9))/(HHV(HIGH,20*9)-LLV(LOW,免费国产又色又爽又黄刺激的视频20*9))*100;

K1:= SMA(RS1,3,1);

K2:= SMA(RS2,3+1,1);

K3:= SMA(RS3,3+2,1);

D1:= SMA(K1,3,1);

D2:= SMA(K2,3+1,1);

D3:= SMA(K3,3+2,1);

HM1: DRAWTEXT(CROSS(K1,D1),REF(D,1),'●');

HM2: DRAWTEXT(CROSS(K2,D2),REF(D,1),'●'),LINETHICK0,COLORFF00FF;

HM3: DRAWTEXT(CROSS(K3,D3),REF(D,1),'●'),LINETHICK0,COLOR00FFFF;

RSV1:=(CLOSE-LLV(LOW,89))/(HHV(HIGH,89)-LLV(LOW,89))*100;

K89:=SMA(RSV1,8,1);

D89:=SMA(K89,3,1);

怀金拖紫买入点:=D89,NODRAW;

D89A:=D89*0.998;

STICKLINE(D89>=REF(D89,1),D89,REF(D89,1),10,0),COLORF00FF0,LINETHICK2,NODRAW;

{更多优质标的请稽查第一股票公式网www.chnmoney.cc}

STICKLINE(D89<REF(D89,1),D89,REF(D89,1),10,0),COLORFF9900,LINETHICK2,NODRAW;

STICKLINE(D89A>=REF(D89A,1),D89A,REF(D89A,1),10,0),COLORF00FF0,LINETHICK2,NODRAW;

STICKLINE(D89A<REF(D89A,1),D89A,REF(D89A,1),10,0),COLORFF9900,LINETHICK2,NODRAW;

0,LINETHICK0,POINTDOT,COLOR00FF00;

20,LINETHICK0,POINTDOT,COLOR00FF00;

50,LINETHICK0,POINTDOT,COLOR00FF00;

80,LINETHICK0,POINTDOT,COLOR00FF00;

100,LINETHICK0,POINTDOT,COLOR00FF00;

MA13:=MA(C,13),COLORRED;

MA34:=MA(C,34);

MA55:=MA(C,55);

Y:(MA13-MA55)/MA55*100,NODRAW;

WY1001:=(2*CLOSE+HIGH+LOW)/3;

WY1002:=EMA(WY1001,3);

WY1003:=EMA(WY1002,3);

WY1004:=EMA(WY1003,3);

XYS0:=(WY1004-REF(WY1004,1))/REF(WY1004,1)*100,COLORWHITE;

PJGJ:=AMOUNT/VOL/100;

SSRYDJX:=MA(PJGJ,13);

SSRCJL:=EMA(VOL,13);

SSRCJE:=EMA(AMOUNT,13);

SSRCBJX:=SSRCJE/SSRCJL/100;

CYS13:=(CLOSE-SSRCBJX)/SSRCBJX*100;

XYSHSL:=EMA(VOL/CAPITAL*100,13);

强势线:=MA(XYS0,1),LINETHICK2;

劣势线:=MA(XYS0,2);

STICKLINE(XYSHSL>6.1 AND CYS13>5,2,0,1,1),COLORGREEN;

STICKLINE(XYSHSL>3.8 AND CYS13>5,1.5,0,1,1),COLORYELLOW;

STICKLINE(XYSHSL>2.1 AND CYS13>5,1,0,1,1),COLORCYAN;

STICKLINE(XYSHSL>1.8 AND CYS13>5,0.5,0,1,1),COLORBLUE;

本站是提供个人学问搞定的网罗存储空间,统共履行均由用户发布,不代表本站主张。请留心甄别履行中的干系面目、指点购买等信息,小心骗取。如发现存害或侵权履行,请点击一键举报。