日韩精品无码一本二本三本色

底部擒涨停选股公式

发布日期:2022-06-19 03:15    点击次数:51

底部擒涨停选股公式

选股公式源码

MA5:=EMA(C,5);

MA10:=EMA(C,10);

MV5:=EMA(V,5);

MV10:=EMA(V,10);

K:="KDJ.K"(9,3,3);

D:="KDJ.D"(9,3,3);

V1:=MA5>REF(MA5,1) AND MA10>REF(MA10,1) AND C>REF (C,1) AND C/O>1.01;

VV1:=MV5>REF(MV5,1) AND MV10>=REF(MV10,1) AND  V>REF(V,1)*1.2;

KD1:=K>REF(K,1) AND D>=REF(D,1);

VA:=COUNT(CROSS(K,D), 我半夜摸睡着的妺妺下面好爽4)>=1 AND COUNT(CROSS (MA5,MA10),4)>=1 AND  COUNT(CROSS(MV5,MV10),4)>=1;

UG:=IF(V1 AND VV1 AND KD1 AND VA,1,0);

U1:=C=HHV(C,20);

U2:=BArslAst(U1);

U3:=IF(U2>0,REF(C,免费国产又色又爽又黄的视频U2),REF(C,U2));

U4:=CROSS(C,REF(U3,1));

dif:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIF,9);

MACD:=(DIF-DEA)*2;

XG:=macd<0 AND REF(MACD,2)<REF(MACD,3) AND EVERY(MACD>REF(MACD,1),2);

U4 AND COUNT(U4,5)=1 AND UG AND XG;

选股公式翻译

MA5赋值:收盘价的5日指数移动平均

MA10赋值:收盘价的10日指数移动平均

MV5赋值:成交量(手)的5日指数移动平均

MV10赋值:成交量(手)的10日指数移动平均

K赋值:"KDJ的K"(9,3,3)

D赋值:"KDJ的D"(9,3,3)

V1赋值:MA5>1日前的MA5 AND MA10>1日前的MA10 AND 收盘价>1日前的收盘价 AND 收盘价/开盘价>1.01

VV1赋值:MV5>1日前的MV5 AND MV10>=1日前的MV10 AND 成交量(手)>1日前的成交量(手)*1.2

KD1赋值:K>1日前的K AND D>=1日前的D

VA赋值:统计4日中餍足K上穿D的天数>=1 AND 统计4日中餍足MA5上穿MA10的天数>=1 AND 统计4日中餍足MV5上穿MV10的天数>=1

UG赋值:若是V1ANDVV1ANDKD1ANDVA,复返1,不然复返0

U1赋值:收盘价=20日内收盘价的最高值

U2赋值:前次U1距今天数

U3赋值:若是U2>0,复返U2日前的收盘价,不然复返U2日前的收盘价

U4赋值:收盘价上穿1日前的U3

DIF赋值:收盘价的12日指数移动平均-收盘价的26日指数移动平均

DEA赋值:DIF的9日指数移动平均

MACD赋值:(DIF-DEA)*2

XG赋值:MACD<0 AND 2日前的MACD<3日前的MACD AND 最近2日一直存在MACD>1日前的MACD

U4 AND 统计5日中餍足U4的天数=1 AND UG AND XG

条目选股:底部擒涨停[日线]见效用测试(20周期收益率10%以上)

测试股票数:4900

共发出信号:2598见效信号:1320失败信号:1277未完成信号:1

信号发出率:34.53%平均见效用:50.83%见效用达到50%的股票数有:57.21%

利润1总平均:16.25%最大平均利润1:  335.39%  最小平均利润1:  0.00%

利润2总平均:3.00%最大平均利润2:  226.41%  最小平均利润2:  -45.88%

条目选股:底部擒涨停[日线]见效用测试(250周期收益率10%以上)

测试股票数:4900

共发出信号:2598见效信号:2133失败信号:389未完成信号:76

信号发出率:34.53%平均见效用:84.58%见效用达到50%的股票数有:86.70%

利润1总平均:68.81%最大平均利润1:  3489.58%  最小平均利润1:  0.00%

利润2总平均:16.95%最大平均利润2:  3312.00%  最小平均利润2:  -74.38%

本站是提供个人常识处分的收罗存储空间,总计本色均由用户发布,不代表本站观念。请刺目甄别本色中的联系容貌、陶冶购买等信息,贯注操纵。如发现存害或侵权本色,请点击一键举报。